Connector for memoQ server 8

Connector for memoQ server 8

Globalese 3.0 beta now includes a connector to memoQ server version 8.1.4 or higher.

memoQ server versions 6 and 7 are still supported.