Globalese 4.5 released

Globalese 4.5 released

What’s new

Building on functionality introduced in Globalese 4.3 and Globalese 4.4, users can now choose to select an inactive engine version to be used for document translation. This feature has been added to support users who want to test a newly trained version of an engine before activating it.

Fixes

  • If a segment in a corpus only contained a quotation mark, the exported TMX file contained invalid XML.
  • Fixed health indicator for the active version of stock+ engines.
  • The Engines page now consistently displays the correct deprecation status of stock+ engines.

Share this post